The reality of Stefan Scholl

"I hope there's pudding"

Deactivate your Flash!

First I said "Update your Flash!" and now even the most current version isn't enough:


The current (unsecure) version is 9.0.124.0. No update available at this moment.

IMPORTANT UPDATE: 9.0.124.0 isn't vulnerable to this exploit

Tags: Security, Flash