The reality of Stefan Scholl

"I hope there's pudding"

Mozilla's Add-Ons Site supports Compatibility Ranges again!

In Mozilla's Add-Ons Site redesigned I was a bit disappointed, because I wasn't able to see if my favorite add-ons will still work with Firefox 3 anymore. The redesign removed the information about the compatibility of an add-on.

A minor revision of the add-ons site has now restored this information.

Check it yourself. Visit the NoScript page, scroll down a bit, and there you are:

Works with:
  • Firefox: 1.5.0.4 - 3.0pre

Thanks to the AMO development team. Thanks to Paul Kim for the information!


Tags: Firefox